Affected
Partial outage from 11:06 AM to 4:15 PM
- ResolvedResolved
Please find an update from the OFNL Network below:
Work to restore service was completed at 17:00 on 13/08/2023. Customers should now find services to be working as expected. We will continue to monitor services to ensure they remain stable.
Unfortunately we were unable to gain access to all properties to swap equipment, the remaining customers who are offline have had tickets raised to their respective Internet Service Provider who will make contact with them to arrange another appointment.
Please note that this issue is only effecting 10% of the site.
Any issues being experienced after this time should be treated as individual cases and reported in the usual manner.
We apologise again for the inconvenience caused and thank you for your patience throughout this issue.
- UpdateUpdate
Update (11 Aug 2023 19:31hrs)
OFNL Field Engineer has completed his investigations on site tonight.We are aware of an Intermittent issue which will be causing short dropouts for about 10% of customers on site.
We have raised an Emergency case with our vendors and we are hoping to resolve this issue as soon as possible.
Please do not reset your equipment.
We apologise for any inconvenience this may cause.
- IdentifiedIdentified
Update (11 Aug 2023 13:33hrs)
Engineers are now on-site and have been investigating the fault and believe fibre equipment has become faulty.We are continuing to work to resolve, and a further update will be provided within 4 hours or as soon as possible.
We apologise again for the inconvenience caused and thank you for your patience.
- InvestigatingInvestigating
Last updated:(11 Aug 2023 10:03hrs)
Status: Currently open.
Location: Harrogate HG1.
We are currently experiencing a network incident in Harrogate affecting services. Engineers are currently on route to the site to investigating the issue expected on site by Midday.They will then carry out local troubleshooting and will provide an update as soon as possible or within 4 hours.
Please do not reset your equipment.
We apologise for any inconvenience this may cause.