MTH Networks - 272550: INCIDENT AFFECTING BROADBAND SERVICES Location: Norwich NR9 – Incident details

272550: INCIDENT AFFECTING BROADBAND SERVICES Location: Norwich NR9

Resolved
Operational
Started over 1 year agoLasted 1 minute

Affected

OFNL

Operational from 2:36 PM to 2:36 PM

Updates
  • Update
    Update

    Update (31 Aug 2023 07:39hrs)
    This incident was closed on Thursday, August 31st, 2023 at 07:39hrs.

  • Resolved
    Resolved

    Update (31 Aug 2023 07:38hrs)
    Work to restore service was completed at 03:46 on 31/08/2023. Customers should now find services to be working as expected. We will continue to monitor services to ensure they remain stable.

    Any issues being experienced after this time should be treated as individual cases and reported in the usual manner.

    We apologise again for the inconvenience caused and thank you for your patience throughout this issue.

  • Investigating
    Investigating

    We are currently experiencing a network incident in Norwich NR9 affecting Broadband services.

    Engineers have identified that this incident has been caused by an issue with a third-party carrier who provide service to us in this area.

    The third-party carrier estimates their fault will be fixed by 09:00 31-08-23. Engineers will provide further updates at 09:00 or sooner.

    Please do not reset your equipment.

    We apologise again for the inconvenience caused and thank you for your patience.