Affected
Degraded performance from 7:03 AM to 2:50 PM
- ResolvedResolved
Update (27 Oct 2023 15:29hrs)
This incident was closed on Friday, October 27th, 2023 at 15:29hrs.
Update (27 Oct 2023 15:29hrs)
Work to restore service was completed at 14:46 on 27/10/2023. Customers should now find services to be working as expected. We will continue to monitor services to ensure they remain stable.Any issues being experienced after this time should be treated as individual cases and reported in the usual manner.
We apologise again for the inconvenience caused and thank you for your patience throughout this issue.
- UpdateUpdate
Update (26 Oct 2023 14:47hrs)
Our engineer has been working on site looking to restore services. We have identified where cable damage has been caused. This is not a safe area to work currently and as such we can not replace the damaged section of cable today.We have continued to work and identified an alternate route to install cable that will not be at risk of further damage.
To safely install this new cable, we will attend site tomorrow 27/10/2023 with multiple teams. We expect this work to take most of the day to complete.
We will endeavour to restore service as soon as possible while working safely for you and our teams.
We apologise for any inconvenience caused.
- UpdateUpdate
Update (26 Oct 2023 12:00hrs)
Our engineer is on site and has identified a general area for the fault and is working with the site management team to isolate it further. It appears to be a physical fibre problem, so when the exact cause and location of the damage is identified we will provide a further update.The next update will be provided no later than 15:00.
We apologise again for the inconvenience caused and thank you for your patience.
- UpdateUpdate
Update (26 Oct 2023 08:43hrs)
Our engineer is on their way to site to further investigate the fault, we will provide a further update when they have arrived and performed their initial investigations, or by 12:00 at the latest.We apologise again for the inconvenience caused and thank you for your patience.
- IdentifiedIdentified
Last updated:(25 Oct 2023 23:02hrs)
Status: Currently open.
Location: Fugglestone SP2.
We are currently experiencing a network incident in Fugglestone SP2 affecting voice and data services for a small number of customers in this area.Engineers have attended and were unable to resolve this evening and will be re-attending Thursday 26-10-23 to continue investigating.
Further updates will be provided in the morning once further information becomes available.
We apologise for any inconvenience this may cause.