MTH Networks - 285342: INCIDENT AFFECTING BROADBAND AND VOICE SERVICES : BN27 – Incident details

285342: INCIDENT AFFECTING BROADBAND AND VOICE SERVICES : BN27

Resolved
Degraded performance
Started about 1 year agoLasted 5 days

Affected

OFNL

Degraded performance from 4:18 PM to 1:47 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Update
    Update

    Update (08 Dec 2023 23:05hrs)
    Our engineers have been investigating the problem and have identified that this incident has been caused by suspect fault in the fibre optic cabling used to supply our services in this area.

    Our engineer on-site has narrowed down the location of the problem but we will need to return to site with replacement equipment.

    We have requested that an engineer revisits our site on Monday 11th December with additional test equipment.

    We will provide a further update on Monday 11th December.

    Please do not reset your equipment.

    We apologise for any inconvenience this may cause.

  • Identified
    Identified

    Last updated:(08 Dec 2023 13:01hrs)
    Status: Currently open.
    Location: Horsebridge, BN27.
    We are currently experiencing a network incident in Horsebridge, BN27 affecting data and voice services. Engineers are currently investigating the issue and will provide an update as soon as possible or within 2 hours.

    Please do not reset your equipment.

    We apologise for any inconvenience this may cause.
    Update (08 Dec 2023 14:18hrs)
    An engineer is on their way to site with an estimated arrival time of 16:00. They will perform their initial inspection to determine what the fault is, and we will pass on their update here by 17:00.

    We apologise again for the inconvenience caused and thank you for your patience.