MTH Networks - MS3 Primary Circuit outage – Incident details

MS3 Primary Circuit outage

Resolved
Operational
Started over 1 year agoLasted about 6 hours

Affected

MS3

Operational from 9:53 AM to 4:20 PM

Updates
  • Resolved
    Resolved

    Investigation: Our primary service has been restored and we can now see that traffic is flowing via the primary circuit as expected.

     

    Next Update: We will share Root Cause information as soon as this has been provided by our 3rd party.

  • Identified
    Identified

    Investigation: Our primary service has been restored; however we have not received official confirmation that the incident has been fixed and we have not been provided with any resolution information. We are following up with the 3rd party for more information.

     

    Next Update: 15:50

  • Update
    Update

    Investigation: We have been advised that an 3rd party engineer has been despatched and will be on site within the hour.

     

    Next Update: 13:45

  • Investigating
    Investigating

    We are currently investigating this incident with the appropriate Fibre Partners. The next update is due at 12:45

  • Identified
    Identified

    Investigation: Through pro-active monitoring we have identified that our primary circuit is down. Services have failed over to our secondary service however some congestion may be observed whilst we work with our partner to restore our primary circuit.

    Next Update: We will update you hourly, next update at 10:45