MTH Networks - (296172): INCIDENT AFFECTING BROADBAND AND VOICE SERVICES – Incident details

(296172): INCIDENT AFFECTING BROADBAND AND VOICE SERVICES

Resolved
Degraded performance
Started 12 months agoLasted 1 day

Affected

OFNL

Degraded performance from 9:53 AM to 2:45 PM

Updates
  • Resolved
    Resolved

    Update (08 Mar 2024 11:26hrs)
    This incident was closed on Friday, March 8th, 2024 at 11:26hrs.

    Update (08 Mar 2024 11:26hrs)
    Work to restore service was completed at 11:16 on 08/03/2024. Customers should now find services to be working as expected. We will continue to monitor services to ensure they remain stable.

    Any issues being experienced after this time should be treated as individual cases and reported in the usual manner.

    We apologise again for the inconvenience caused and thank you for your patience throughout this issue.

  • Identified
    Identified

    Please find an update from the OFNL Network below:

    Our engineers have been investigating the problem and have identified an issue with the electrical power feed within the cabinet that houses our equipment.

    Our engineers left site overnight and will be returning this morning, along with specialist electrical engineers.

    We are continuing to work to resolve this issue and a further update will be provided as soon as possible.

  • Investigating
    Investigating

    Location: Chatham ME4

    We are currently experiencing a network incident in the Chatham ME4 area affecting voice and data services.

    This has been caused by an earlier power-cut in the area that may have caused interruption to electrical supplies (DNO: UKPN - INCD-322267-U).

    Despite power being restored we are still seeing a loss of power to our own equipment. Our engineers are currently travelling to site to investigate further and provide temporary power.

    In the meantime we are working with UKPN to restore power to our equipment.

    We will provide an update as soon as possible.

    We apologise for any inconvenience this may cause.

    We do apologise on behalf of the OFNL Network for the inconvenience caused here. We will continue to do everything within our power to get your services back up and running as soon as possible.