MTH Networks - INCIDENT AFFECTING BROADBAND AND VOICE SERVICES ACROSS THE UK. – Incident details

INCIDENT AFFECTING BROADBAND AND VOICE SERVICES ACROSS THE UK.

Resolved
Major outage
Started about 1 year agoLasted about 9 hours

Affected

Openreach

Updates
  • Monitoring
    Monitoring

    Please find an update from the Core Network below:

    We are seeing traffic levels return to normal and getting reports that normal service is resuming. We are awaiting for an all clear from networks teams and monitoring the situation. Further updates to follow by 14:00

  • Update
    Update

    Please find an update from the Core Network below:

    Network teams have confirmed that the issue is related to one of the DNS servers we manage and investigation is underway. In the meantime, alternative DNS settings can be configured on any impacted services which should allow connectivity.

  • Investigating
    Investigating

    Our Core Network Partners are aware of a critical issue, seeing an impact to a vast array of connections across the UK. Their investigations are underway as we speak, of which are being handled with the utmost priority.

    We anticipate another update to be provided at ~12:00, if not before.

    We apologise for any trouble and inconvenience caused here.

  • Resolved
    Resolved

    Please find an update from the Core Network below:

    No further issues are being identified. We will continue to monitor the situation for any changes.