Affected
Partial outage from 8:52 AM to 2:03 PM
- ResolvedResolved
This incident has been resolved.
Update (18 Jul 2024 14:53hrs)
This incident was closed on Thursday, July 18th, 2024 at 14:53hrs. - MonitoringMonitoring
Update (18 Jul 2024 13:18hrs)
Services are restored as of 13:08.
However, the third party whose network the fault resided on has not yet confirmed that remedial works are finished.
We will provide a further update when we hear more from them. - UpdateUpdate
Update (18 Jul 2024 12:16hrs)
The third party mentioned in the previous update have identified a faulty piece of equipment on their network that needs replacing.
They are currently making practical arrangements for this replacement. We will update you again as soon as they have provided an ETA or by 15:00 at the latest.
We apologise again for the inconvenience caused and thank you for your patience.Update (18 Jul 2024 10:51hrs)
Our engineer attended site and found that the fault is on a third party network. We are already communicating with the third party and they are investigating.
We will provide the next update by 13:00.
We apologise again for the inconvenience caused and thank you for your patience. - IdentifiedIdentified
312908: INCIDENT AFFECTING BROADBAND SERVICES Last updated:(18 Jul 2024 08:32hrs)
Status: Currently open.
Location: Edinburgh EH28.We are currently experiencing a network incident in Edinburgh EH28 affecting data services. Engineers are currently investigating the issue and will provide an update as soon as possible or within 2 hours.
Please do not reset your equipment.
We apologise for any inconvenience this may cause.No updates for this incident yet.

