MTH Networks - (320841): INCIDENT AFFECTING BROADBAND AND VOICE SERVICES - Ruddington, NG11 – Incident details

(320841): INCIDENT AFFECTING BROADBAND AND VOICE SERVICES - Ruddington, NG11

Resolved
Degraded performance
Started 3 months agoLasted about 4 hours

Affected

OFNL

Degraded performance from 11:34 AM to 3:44 PM

Updates
  • Resolved
    Resolved

    Please find an update from the OFNL Network below:

    Update (22 Sep 2024 14:54hrs)
    This incident was closed on Sunday, September 22nd, 2024 at 14:54hrs.

    Update (22 Sep 2024 14:51hrs)
    Engineers on site have replaced the failed hardware and taken steps to reduce the likelihood of further failures. Work to restore service was completed at 14:14 on 22/09/2024. Customers should now find services to be working as expected. We will continue to monitor services to ensure they remain stable.

    Any issues being experienced after this time should be treated as individual cases and reported in the usual manner.

    We apologise again for the inconvenience caused and thank you for your patience throughout this issue.

  • Investigating
    Investigating

    Please find an update from the OFNL Network below:

    Update (22 Sep 2024 12:02hrs)
    Engineering teams are now on site investigating the issue. We will provide an update as soon as possible or within 2 hours.

  • Identified
    Identified

    Location: Ruddington NG11

    "We are currently experiencing a network incident in Ruddington affecting broadband services. We have requested a field engineer to attend site and continue investigating, They are expected on site around midday. Please do not reset your equipment. We apologise for any inconvenience this may cause."

    We do apologise on behalf of the OFNL Network for the inconvenience caused here. We will continue to do everything within our power to get your services back up and running as soon as possible.