MTH Networks - MS3 INCIDENT: HU5 and HU6 – Incident details

MS3 INCIDENT: HU5 and HU6

Resolved
Partial outage
Started 22 days agoLasted about 4 hours

Affected

MS3

Partial outage from 10:26 AM to 2:15 PM

Updates
  • Resolved
    Resolved

    Please find an update below:

    We are pleased to report that affected services have been successfully restored, and they are now fully operational. Our teams will continue to closely monitor network performance and stability to ensure all services remain functional. While the root cause has been addressed, we are observing the situation carefully before officially declaring this incident fully resolved.

  • Update
    Update

    Please find an update below:

    Fault Identified: Our monitoring systems have identified that we have experienced a loss of service in CAB’s HUL121 and HUL122
     
    Investigation: Engineers are currently on site investigating to identify the cause of the outage and implement a fix.

    We expect MS3's next update to come at ~12:30pm.

  • Identified
    Identified

    The MS3 Network have made us aware of an ongoing incident in the HU5 and HU6 region.

    The MS3 Network has advised that the expected impact is as follows:

    Customers located in HU5 and HU6 will currently be experiencing interruption to their service, however we have engineers on site at present assessing the issue at present and working to restore the affected services asap.

    Please do not reset your network equipment.

    We apologise on behalf of The MS3 Network for any inconvenience this may cause. We will continue to do everything within our power to get your services back up and running as soon as possible.

    Thank you for your patience and understanding.