MTH Networks - 325920: INCIDENT AFFECTING BROADBAND AND VOICE SERVICES - TN34 and TN37 – Incident details

325920: INCIDENT AFFECTING BROADBAND AND VOICE SERVICES - TN34 and TN37

Resolved
Degraded performance
Started about 2 months agoLasted about 22 hours

Affected

OFNL

Degraded performance from 9:37 AM to 8:06 AM, Operational from 8:06 AM to 8:07 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    Please find an update below:

    Update (05 Nov 2024 07:19hrs)
    This incident was closed on Tuesday, November 5th, 2024 at 07:19hrs.

    Update (05 Nov 2024 07:13hrs)
    Work to restore service was completed at 07:03 on 05/11/2024. Customers should now find services to be working as expected. We will continue to monitor services to ensure they remain stable.

    Any issues being experienced after this time should be treated as individual cases and reported in the usual manner.

    We apologise again for the inconvenience caused and thank you for your patience throughout this issue.

    Update (04 Nov 2024 21:36hrs)
    Engineers have localised the fault and will begin repairs. The Fault is quite extensive and will take some time to fully repair. We anticipate currently that ETA to restoration of service will be in the early hours of 05/11/2024.

    We apologise again for the inconvenience caused and thank you for your patience.

    Update (04 Nov 2024 16:50hrs)
    We will need to reattend along with a third party who will help resolve the problem.

    They are expected to arrive at site by 21:30, and we will provide an update here by 22:30.

  • Update
    Update

    Update (04 Nov 2024 14:55hrs)
    An engineer is on site investigating the fault, running tests to locate the source of the problem.

    We are continuing to work to resolve this issue and will provide a further update by 17:30.

  • Update
    Update

    Update (04 Nov 2024 12:51hrs)
    Our engineer is on their way to site, we are still expecting them to arrive at around 14:00. Remote diagnostics are pointing at damage to fibre optic cables that provide service in this area. A further update will be provided once our engineer has arrived on site and begun their investigation.

    We apologise again for the inconvenience caused and thank you for your patience.


  • Update
    Update

    Please find an update below:

    Update (04 Nov 2024 10:56hrs)
    Engineers have been investigating the problem and suspect a fault on the fibre optic cabling supplying this area with Internet services.

    We have an engineer travelling to site to examine the cause of the fault. Our engineers current ETA is 14:00hrs.

    We are continuing to work to resolve this issue and a further update will be provided as soon as possible.

  • Identified
    Identified

    The OFNL Network have made us aware of an ongoing incident in the TN34 and TN37 region:

    We are currently experiencing a network incident in the Hastings TN34 and TN37 areas affecting voice and broadband Internet services.

    Engineers are currently investigating the issue and will provide an update as soon as possible.

    Please do not reset your equipment.

    We apologise for any inconvenience this may cause.

    Please do not reset your network equipment.

    We apologise on behalf of The OFNL Network for any inconvenience this may cause. We will continue to do everything within our power to get your services back up and running as soon as possible.

    Thank you for your patience and understanding.