Affected
Partial outage from 10:00 PM to 6:00 AM
- ResolvedResolved
Please find an update below:
This incident was closed on Sunday, November 24th, 2024 at 06:00hrs.
- MonitoringMonitoring
Please find an update below:
Work to restore service was completed at 00:29 on 24/11/2024. Customers should now find services to be working as expected. We will continue to monitor services to ensure they remain stable.
Any issues being experienced after this time should be treated as individual cases and reported in the usual manner.
We apologise again for the inconvenience caused and thank you for your patience throughout this issue. - UpdateUpdate
Please find an update below:
The engineers are still on site working on the resolution and we have been told to expect works to continue through the night.
We will provide another update if anything changes or by 06:00 at the latest. - UpdateUpdate
Please find an update below:
The engineers on site have now begun works to bring the services back online by a temporary method. They will then separately work on the permanent fix for the power problem.
We do not yet have an estimated time for the restoral of services, but will inform you here as soon as we do. - UpdateUpdate
Please find an update below:
Our third party provider's engineer has found that there is a problem with the power supply to critical network equipment.
They are now working on a plan to fix this. We will pass on to you any important information they provide us. - UpdateUpdate
Please find an update below:
Update (23 Nov 2024 23:01hrs)
We are still waiting to find out when our third party provider's engineer is expected to arrive on site.
As soon as we have more information we will provide a further update, or by midnight at the latest. - IdentifiedIdentified
Please find an update below:
Update (23 Nov 2024 22:06hrs)
We have looked into this problem and we can now narrow down the fault location to the areas of Cheltenham, Gloucester, and Worcester.
Our checks suggest that the issue is on a third party's network. We have spoken to the third party and they confirm that an engineer will be attending the site of the problem to investigate further.
We will update you again when we have more information, or by 23:00 at the latest. - InvestigatingInvestigating
The OFNL Network have made us aware of an ongoing incident in the Cheltenham, Gloucester and Worcester regions:
We are currently experiencing a network incident in multiple locations in West England affecting internet services.
The issue is widespread, so we are not yet able to narrow down to specific post codes.
Engineers are currently investigating the issue and will provide an update as soon as possible or within 2 hours.
Please do not reset your equipment.
We apologise for any inconvenience this may cause.Please do not reset your network equipment.
We apologise on behalf of The OFNL Network for any inconvenience this may cause. We will continue to do everything within our power to get your services back up and running as soon as possible.
Thank you for your patience and understanding.