MTH Networks - 331700: INCIDENT AFFECTING BROADBAND SERVICES: BA3 – Incident details

331700: INCIDENT AFFECTING BROADBAND SERVICES: BA3

Resolved
Operational
Started 5 days agoLasted 1 day

Affected

OFNL

Operational from 2:20 PM to 7:41 PM

Updates
  • Resolved
    Resolved

    Update (16 Dec 2024 16:39hrs)
    This incident was closed on Monday, December 16th, 2024 at 16:39hrs.

  • Investigating
    Investigating

    331700: INCIDENT AFFECTING BROADBAND SERVICES   Last updated:(16 Dec 2024 14:16hrs)

    Status: Currently open.
    Location: Radstock BA3.

    We are currently experiencing a network incident in Radstock BA3 affecting data services. Engineers are currently investigating the issue and will provide an update as soon as possible or within 2 hours.

    Please do not reset your equipment.

    We apologise for any inconvenience this may cause.

    No updates for this incident yet.