MTH Networks - 334869 : INCIDENT AFFECTING BROADBAND AND VOICE SERVICES - LE12 – Incident details

334869 : INCIDENT AFFECTING BROADBAND AND VOICE SERVICES - LE12

Resolved
Operational
Started about 17 hours agoLasted about 5 hours

Affected

OFNL

Operational from 12:27 PM to 5:01 PM

Updates
  • Resolved
    Resolved

    Update (17 Jan 2025 15:29hrs)
    Work to restore power was completed at 14:00 on 17/01/25. Customers should now find services to be working as expected. We will continue to monitor services to ensure they remain stable.

    Any issues being experienced after this time should be treated as individual cases and reported in the usual manner.

    We apologise again for the inconvenience caused and thank you for your patience throughout this issue.

  • Investigating
    Investigating

    334869 : INCIDENT AFFECTING BROADBAND AND VOICE SERVICES   Last updated:(17 Jan 2025 10:38hrs)

    Status: Currently open.
    Location: Loughborough LE12.

    We are currently experiencing a network incident in Loughborough LE12 affecting voice and data services. Engineers currently investigating the issue have identified a power outage on site. Engineers are currently heading to site to complete further checks and restore service, we expect them to be onsite at 1pm.

    Please do not reset your equipment.

    We apologise for any inconvenience this may cause.

    No updates for this incident yet.