MTH Networks - INCIDENT AFFECTING INTERNET SERVICES: CORNWALL PL25 (341499) – Incident details

INCIDENT AFFECTING INTERNET SERVICES: CORNWALL PL25 (341499)

Resolved
Partial outage
Started 1 day agoLasted about 6 hours

Affected

OFNL

Partial outage from 9:11 AM to 3:10 PM

Updates
  • Resolved
    Resolved

    Please find an update below:

    Update (11 Mar 2025 14:30hrs)
    This incident was closed on Tuesday, March 11th, 2025 at 14:30hrs.

    Update (11 Mar 2025 14:30hrs)
    Work to restore service was completed at 13:17 on 11/03/2025. Customers should now find services to be working as expected. We will continue to monitor services to ensure they remain stable.

    Any issues being experienced after this time should be treated as individual cases and reported in the usual manner.

    We apologise again for the inconvenience caused and thank you for your patience throughout this issue.

  • Identified
    Identified

    Please find an update below:

    Update (11 Mar 2025 10:01hrs)
    The third party engineer has identified the issue is at the local exchange, they are currently waiting for a spare part to arrive at 1:30PM(13:30), We will provide a further update at 2:30PM once our third party carrier provides us with an update.


  • Investigating
    Investigating

    Please find an update below:

    We have a network incident in Cornwall PL25 affecting internet services. Our team are looking into this and will provide an update by midnight.

    Please do not reset your equipment.

    Update (11 Mar 2025 07:46hrs)
    The third party engineer is expected to arrive at site by 09:00 to replace faulty equipment.

    We will update you again by 10:00.