MTH Networks - 343934: INCIDENT AFFECTING INTERNET SERVICES: Wandsworth SW18. – Incident details

343934: INCIDENT AFFECTING INTERNET SERVICES: Wandsworth SW18.

Resolved
Operational
Started 3 days agoLasted 1 day

Affected

OFNL

Operational from 1:52 PM to 5:03 PM

Updates
  • Resolved
    Resolved

    Please find an update below:

    Update (28 Mar 2025 21:22hrs)
    Work to restore service was completed at 21:21 on 28/03/2025. Customers should now find services to be working as expected. We will continue to monitor services to ensure they remain stable.

    Any issues being experienced after this time should be treated as individual cases and reported in the usual manner.

    We apologise again for the inconvenience caused and thank you for your patience throughout this issue

  • Identified
    Identified

    Update (28 Mar 2025 11:07hrs)
    An engineering team is now onsite, and initial investigations confirm the fault has been caused by broken fibre cabling that supplies service to us in this area.

    The team are continuing to investigate and further updates will be provided when new information becomes available.

  • Investigating
    Investigating

    Update (28 Mar 2025 07:54hrs)
    We have identified a possible fibre break. An engineering team has been dispatched to investigate further with an estimated time of arrival: 09:30 28/03/2025.

    Further updates will be provided once the engineering team is onsite and further information becomes available.