MTH Networks - OFNL Incident - DE13, DE14 (ID: #353104) – Incident details

OFNL Incident - DE13, DE14 (ID: #353104)

Resolved
Partial outage 2 %
Started 10 months agoLasted 2 days

Affected

OFNL

Partial outage from 11:00 AM to 3:40 PM

Updates
  • Resolved
    Resolved

    Please find an update below:

    Work to restore service was completed at 16:40 on 14/06/2025. Customers should now find services to be working as expected. We will continue to monitor services to ensure they remain stable.

    Any issues being experienced after this time should be treated as individual cases and reported in the usual manner.

    We apologise again for the inconvenience caused and thank you for your patience throughout this issue.

  • Update
    Update

    Please find an update below:

    60% of affected customers services are now restored.

    We are now working on the remaining offline customers.

    We anticipate this should be fully completed in the next few hours.

  • Update
    Update

    Please find an update below:

    Engineers are on site continuing to work on the fault and restore services.

    Repairs will continue throughout the day.

    Updates will be provided when significant information becomes available.

  • Update
    Update

    Please find an update below:

    Engineers have continued working to resolve the fault today and have now left for the day.

    We are now re attending first thing tomorrow morning to continue our efforts to restore services.

    We will update you again tomorrow morning.

  • Update
    Update
    Please find an update below: > **Update (13 Jun 2025 14:30hrs)** > Our fibre engineers have returned to site and are continuing to work on the suspect fibre fault. > > We do not currently have an estimate on when repair work will be completed. > > Further updates will be provided as soon as possible.
  • Update
    Update
    Please find an update below: > The engineering team is due to reattend site today 13/05/2025 to continue investigating the fibre optic cable fault. > > Due to the complexity of the fault, fixing the fibre optic cable will take time. > > Further updates will be provided when new information becomes available.
  • Identified
    Identified
    Please find an update below: > We have identified the cause is a suspect break in a fibre optic cable. > > Engineers have attended site this afternoon to trace the fault. This work will continue into this evening. > > It is highly likely that we will not be able to fix the fault tonight and that work on the fault will continue tomorrow. > > Further updates will be provided as soon as possible.
  • Investigating
    Investigating
    OFNL have a network incident in Branston DE13 DE14 affecting a small number of phone and internet services. The team is looking into this and will provide an update as soon as possible. Please do not reset your equipment.