MTH Networks - FREEDOM FIBRE INCIDENT: WN7 (ID: INC10000300) – Incident details

FREEDOM FIBRE INCIDENT: WN7 (ID: INC10000300)

Resolved
Partial outage 2 %
Started 10 months agoLasted 2 days

Affected

Freedom Fibre

Operational from 12:45 PM to 4:45 PM, Partial outage from 4:45 PM to 1:00 PM, Operational from 1:00 PM to 5:00 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

    "Engineer has swapped the SFP at OLT and service has been restored to 4 out of 5 ONT's. The 5th ONT is believed to be offline from Z-end, Service Ops to reach out to the customer to resolved this."

  • Monitoring
    Monitoring
    This incident has been resolved. "Engineer has been out and replaced the distribution cable and re-spliced and installed a new splitter. Cleared all vegetation from the pole to prevent future damage. Services remain offline and pending further investigation."
  • Update
    Update

    Please find an update directly from Freedom Fibre below:

    Build engineer has been on site and advised the pole is heavily overgrown with vegetation with dense vines and foliage restricting visibility and access. The distribution cable and been damaged and will need to be replaced, it will require a full rebuild to restore service.

  • Identified
    Identified

    Resets of infrastructure have been completed. Unfortunately, however, this has not resulted in the desired outcome and those customers are still affected.

    Freedom Fibre are still investigating into this case and will provide MTH Networks with further updates, as relayed by the engineers, as soon as they are available.

    Thank you for your patience and understanding.

  • Investigating
    Investigating

    Freedom Fibre have made us aware of an ongoing incident in the WN7 region. This is reported to have seen an impact to nine services. They have engineers on route.

    Please do not reset your network equipment.

    We apologise on their behalf for any inconvenience this may cause. We will continue to do everything within our power to get your services back up and running as soon as possible.

    Thank you for your patience and understanding.