MTH Networks - OFNL INCIDENT: NN18 (ID:353816) – Incident details

OFNL INCIDENT: NN18 (ID:353816)

Resolved
Major outage
Started 10 days agoLasted about 4 hours

Affected

OFNL

Operational from 9:42 AM to 1:44 PM

Updates
  • Resolved
    Resolved

    Please find an update below:

    Update (18 Jun 2025 13:44hrs)
    The Service disruption was caused by a bounce on the backhaul connection. This issue has now been resolved as the backhaul connection came back up 10:17am.

  • Investigating
    Investigating

    The OFNL Network have made us aware of an ongoing incident in the NN18 region:

    Last updated:(18 Jun 2025 10:24hrs)

    Status: Currently open.
    Location: Corby NN18.

    We have a network incident in Corby NN18 affecting internet services. Our team are looking into this and will provide an update by 12:30.

    Please do not reset your equipment.

    No updates for this incident yet.

    Please do not reset your network equipment.

    We apologise on their behalf for any inconvenience this may cause. We will continue to do everything within our power to get your services back up and running as soon as possible.

    Thank you for your patience and understanding.