MTH Networks - OFNL INCIDENT: CO7 (ID: 354350) – Incident details

OFNL INCIDENT: CO7 (ID: 354350)

Resolved
Partial outage 10 %
Started 5 days agoLasted 2 days

Affected

OFNL

Operational from 9:00 AM to 9:28 AM, Partial outage from 9:28 AM to 11:54 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    Please find an update below:

    The engineer has attended site and identified the source of the fault.

    As of 14:48 services are restored and have been stable since. However this is due to a temporary solution and so further service impact is possible.

    We will be having engineers attend site again during the week to replace customer ONTs that are experiencing faults.

    We will update you again at 08:00 Monday.

  • Update
    Update

    Please find an update below:

    Due to traffic there has been a delay in engineers arrival on site current ETA 13:20

  • Update
    Update
    Please find an update below: > Due to traffic conditions the engineer is delayed, but still on their way to site. > > We will update you again by 15:00.
  • Identified
    Identified

    Please find an update below:

    Engineer attending site current ETA 12:00

  • Investigating
    Investigating

    The OFNL Network have made us aware of an ongoing incident in the CO7 region:

    We have a network incident in West Sussex RH10 affecting phone and internet services. Our team are looking into this and will provide an update by 12:00

    Please do not reset your network equipment.

    We apologise on their behalf for any inconvenience this may cause. We will continue to do everything within our power to get your services back up and running as soon as possible.

    Thank you for your patience and understanding.