MTH Networks - OFNL INCIDENT: Dunmow, CM6 (ID: 355402) – Incident details

OFNL INCIDENT: Dunmow, CM6 (ID: 355402)

Identified
Partial outage 1 %
Started 2 days ago

Affected

OFNL

Operational from 6:02 AM to 10:28 AM, Partial outage from 10:28 AM to 12:00 AM

Updates
  • Update
    Update

    Please find an update below:

    Our engineer will be reattending site early this afternoon, to work on remaining affected customers to restore service.

    We will post further updates when engineer is back on site.

  • Identified
    Identified

    Please find an update below:

    The engineer attended site and identified the source of the problem. They were unable to complete a permanent fix tonight, but have performed a workaround that has restored most of the impacted customers' services.

    We will need to return to site tomorrow to restore service for the remaining customers, and that work may cause further drops for the other customers.

    We will update you in the morning when we have an ETA for the engineer to return.

  • Investigating
    Investigating

    The OFNL Network have made us aware of an ongoing incident in the CM6 region:

    Our engineer is on their way to site to investigate this fault.

    They are expected to arrive by 22:00 and we will update you as soon as we have more information after that.

    Please do not reset your network equipment.

    We apologise on their behalf for any inconvenience this may cause. We will continue to do everything within our power to get your services back up and running as soon as possible.

    Thank you for your patience and understanding.