MTH Networks - MS3 INCIDENT: S63 - Emergency Maintenance – Incident details

MS3 INCIDENT: S63 - Emergency Maintenance

Identified
Degraded performance
Started 3 days ago

Affected

MS3

Operational from 9:00 PM to 1:54 PM, Degraded performance from 1:54 PM to 12:00 AM

Updates
  • Update
    Update

    Unfortunately, the emergency maintenance taking place in the S63 area has not yet been rectified.

    At this time, there are plans for additional senior engineering teams to attend the site tomorrow morning as their first job to see to this matter, and have services restored as soon as possible.

    We apologise for any inconveniences caused by this, and thank you for your patience and understanding.

  • Update
    Update

    At this time, we are still awaiting for further updates to share regarding the emergency maintenance taking place in the S63 Area. To note, here are the following addresses that are affected:

    HIGH STREET
    SANDYGATE
    NORTHSIDE ROAD
    MOOR ROAD

  • Identified
    Identified

    We have been notified that works are still continuing, and more teams are attending the site to assist with the issue.

    Further updates are to come. Thank you for your patience during this matter.

  • Investigating
    Investigating

    This incident notification is being raised due to the number of issues reported in the S63 area.

    This is currently being worked on by engineers, and further updates will come once this we have any.

    Please bear with us during this time. Apologies for any inconvenience caused.