MTH Networks - OFNL Incident Affecting Internet Services - RH15 – Incident details

OFNL Incident Affecting Internet Services - RH15

Resolved
Partial outage
Started 8 months agoLasted about 16 hours

Affected

OFNL

Major outage from 7:10 PM to 8:14 PM, Operational from 8:14 PM to 1:06 AM, Major outage from 1:06 AM to 8:31 AM, Under maintenance from 8:31 AM to 11:35 AM

Updates
  • Monitoring
    Monitoring

    OFNL have informed us that, the work to restore services was completed at 11:31. Customers should now find servcies working as expected. They are going to continue monitoring services to end sure they remain stable.

    We would like to apologise once again on behlaf of OFNL for the inconvenience caused during this time.

  • Resolved
    Resolved

    This incident has been resolved as of 12:35PM.

  • Update
    Update

    OFNL have advised, they have engaged with a third party team of specialists, required to fix the problem.

    The engineer are expected to arrive on site by 12:00, but need to do fault finding before beginning a fix which may take some time.

    They will provide another update by 15:00 or as soon as there is new information.

    On behalf of the OFNL Network, we apologise for the inconvenience caused.

  • Identified
    Identified

    OFNL have informed us they have identified this issue, and is believed there is damaged to the cables that supply service within the area. Specialist engineer are required and will be attending tomorrow.

    We look to provide a further update at 10am.

  • Update
    Update
    OFNL have advised us they are continuing to investigate this issue, and have dispatched an engineer to complete further checks onsite. They are expected to arrive at midnight. We look to provide another update at 01:00\.
  • Investigating
    Investigating

    OFNL Networks, have informed us there is an incident in the RH15 area.

    Their team are looking into this and will provide an update by 22:10.

    Please do not reset your equipment.

    We apologise for the inconvenience caused.