MTH Networks - Incident Affecting Internet Services - E8,N1 – Incident details

Incident Affecting Internet Services - E8,N1

Identified
Partial outage 30 %
Started 6 days ago

Affected

OFNL

Partial outage from 8:43 AM to 12:00 AM

Updates
  • Update
    Update

    OFNL has confirmed that the third-party provider has identified a fibre break within their network causing the loss of service.

    Engineers are heading to the area to locate the break and then work to repair the damage.

    We will provide another update once they know more or by 3pm.

    We want to apologise on behalf of OFNL for the inconvenience this incident caused.

  • Identified
    Identified

    OFNL have identified the the outage is caused by a problem on a third party company's network, which is currently being investigated.

    They will look to provide a further update when the third party knows more, or by 14:00 at the latest.

  • Investigating
    Investigating

    OFNL have notified us of an Incident in the E8 and N1 areas, which is affecting pohone and internet services.

    They will look to provide an update by 11:45.

    We are sorry for the inconvenience this will cause.