MTH Networks - Incident Affecting Internet and Phone Services - ME10 – Incident details

Incident Affecting Internet and Phone Services - ME10

Identified
Partial outage 30 %
Started 11 days ago

Affected

OFNL

Partial outage from 6:15 PM to 12:00 AM

Updates
  • Update
    Update

    OFNL have notified us that the engineer is on site, continuing to investigate the issue. They will look to provide an update by 1pm.

  • Update
    Update

    OFNL have notified us that the ETA for engineers attending the site is 10am this morning.

    They will provide another update as soon as they can.

  • Identified
    Identified

    OFNL have let us know that their teams have identified a cabling issue as the cause of the incident, affecting a small number of customers in the area.

    They will have a team on site first thing in the morning to help resolve this.

  • Investigating
    Investigating

    OFNL have notified us of an incident in the ME10 area, affecting phone and internet services.

    They look to provide an update by 9:15pm.

    We apologise for the inconvenience caused.