MTH Networks - OFNL Incident: Burgess Hill, RH15 – Incident details

OFNL Incident: Burgess Hill, RH15

Identified
Major outage
Started 1 day ago

Affected

OFNL

Partial outage from 10:55 PM to 11:19 AM, Operational from 11:19 AM to 11:19 AM, Partial outage from 11:19 AM to 12:00 AM

Updates
  • Update
    Update

    Hello All,

    Please find the latest update from OFNL:

    Our specialist engineering team has now arrived at the damage location and restoration work is underway. We will provide a further update as soon as additional information becomes available.

  • Update
    Update

    Please see the latest update below:

    Update (12 Feb 2026 11:19hrs)
    Our engineers have identified damage to the fibre cabling that serves this site, which is affecting customer services.

    We are assessing the extent of the damage and the resources required to complete repairs.

    We will provide a further update as soon as additional information is available. We apologise for the disruption.

  • Identified
    Identified

    Please find the latest update below:

    An engineering team has been dispatched to continue the fibre fault investigation. Their estimated time of arrival is 10:30 on Thursday, 12/02/2026.

    Further updates will be provided once the team is on site and additional information becomes available.

  • Update
    Update

    Please see the latest update below:

    Update (12 Feb 2026 04:35hrs)
    Our engineering team was unable to fully resolve the issue this evening due to the location of the fault.

    A team will return first thing in the morning to continue the investigation and work towards a full resolution.

    We apologise for the delay and appreciate your patience while we restore service.

  • Update
    Update

    Please see the latest update below:

    Update (12 Feb 2026 03:24hrs)
    Our engineer has now arrived on site and is currently working to identify the cause of the fault. We will provide further updates as soon as we have meaningful information to share. Thank you for your patience.

  • Update
    Update

    Please see the latest update below:

    Update (12 Feb 2026 01:39hrs)
    Our engineering team has been dispatched to the site to carry out comprehensive physical checks. The engineers are expected to arrive at 04:00.
    We will provide a further update once they are on site and have begun their investigation.

    Thank you for your patience and understanding.

  • Investigating
    Investigating

    The OFNL Network has made us aware of an ongoing incident in the following location(s):

    Burgess Hill, RH15

    PLEASE DO NOT RESET YOUR NETWORK EQUIPMENT!

    We apologise on their behalf for any inconvenience this may cause. We will continue to do everything within our power to get your services back up and running as soon as possible.

    Thank you for your understanding.