MTH Networks - OFNL Incident: NN17, NN18 – Incident details

OFNL Incident: NN17, NN18

Resolved
Partial outage 30 %
Started about 2 months agoLasted about 14 hours

Affected

OFNL

Partial outage from 6:47 PM to 8:43 AM

Updates
  • Resolved
    Resolved

    Please see the latest update below:

    Update (18 Feb 2026 08:28hrs)
    Work to restore service was completed at 08:13 on 18/02/2026. Customers should now find services to be working as expected. We will continue to monitor services to ensure they remain stable.

    Any issues being experienced after this time should be treated as individual cases and reported in the usual manner.

    We apologise again for the inconvenience caused and thank you for your patience throughout this issue.

  • Update
    Update

    Please see latest update below:

    Update (18 Feb 2026 07:47hrs)
    Power engineers are arriving on site imminently to begin restoration works. Once power is restored, services are expected to recover.

    Further updates will follow as soon as we receive confirmation of progress.

  • Update
    Update

    Please see latest update below:

    Update (18 Feb 2026 00:39hrs)
    Keyholders will be travelling to site for the morning.

    We will provide a further update at 08:00 in the morning.

    Please do not reset your equipment.

  • Update
    Update

    Please see latest update below:

    Update (18 Feb 2026 00:03hrs)
    We are continuing to work to get hold of the keys as quickly as possible.

    Further updates will be provided if there are any significant developments overnight.

    We apologise for the inconvenience caused by this issue.

  • Update
    Update

    Please see latest update below:

    Update (17 Feb 2026 22:30hrs)
    Power engineers on site have identified that they require access to the local electricity substation to continue their work. Entry to the substation requires specialist keys that are kept off site.
    We are working to get hold of the keys as quickly as possible; however, this is expected to take several hours and the restoration work is likely to continue into the early hours of the morning.
    Further updates will be provided past midnight if there are any significant developments. We apologise for the inconvenience caused by this issue.

  • Update
    Update

    Please see latest update below:

    Update (17 Feb 2026 21:49hrs)
    Power engineers are now on site investigating the issue. A further update will be provided as soon as they have completed their investigation or by midnight (00:00), whichever comes first.

  • Update
    Update

    Please see latest update below:

    Update (17 Feb 2026 20:14hrs)
    Power engineers are now expected to arrive around 21:30, We will provide a further update once they have begun their investigations and before 22:00.

  • Identified
    Identified

    Please see latest update below:

    Update (17 Feb 2026 19:56hrs)
    Our engineer on site has identified a power issue. We have requested specialist power engineers to attend and assist with restoring power. We will provide a further update once the power engineers arrive on site, or by 22:00 (10pm), whichever comes first.

  • Investigating
    Investigating

    The OFNL Network has made us aware of an ongoing incident in the following location(s):

    Corby NN17, NN18

    PLEASE DO NOT RESET YOUR NETWORK EQUIPMENT!

    We apologise on their behalf for any inconvenience this may cause. We will continue to do everything within our power to get your services back up and running as soon as possible.

    Thank you for your understanding.