MTH Networks - OFNL Incident: London - SE10 – Incident details

OFNL Incident: London - SE10

Resolved
Partial outage 1 %
Started about 1 month agoLasted about 23 hours

Affected

OFNL

Partial outage from 11:10 AM to 12:28 PM, Operational from 12:28 PM to 5:32 PM, Under maintenance from 5:32 PM to 10:22 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    Please see latest Update:

    Update (02 Mar 2026 17:23hrs)
    We have completed a thorough investigation into the issue impacting a small number of services. The root cause has been identified, and a fix has now been successfully implemented.

    All affected services are back online and operating as expected.

    Thank you for your patience and understanding while we worked to resolve this incident.

  • Monitoring
    Monitoring

    Please see the latest update below:

    Update (02 Mar 2026 12:28hrs)
    Following comprehensive checks of the on-site equipment, we have identified that a brief power fluctuation caused temporary disruption to a number of customer ONTs.

    Most services have now recovered; however, any ONTs that remain offline will require a pin-hole reset to restore connectivity.

    Our team will continue to monitor the network to ensure services remain stable.

    Thank you for your patience.

  • Investigating
    Investigating

    The OFNL Network has made us aware of an ongoing incident in the following location(s):

    London - SE10

    PLEASE DO NOT RESET YOUR NETWORK EQUIPMENT!

    We apologise on their behalf for any inconvenience this may cause. We will continue to do everything within our power to get your services back up and running as soon as possible.

    Thank you for your understanding.