MTH Networks - OFNL Incident: NN17, NN18 – Incident details

OFNL Incident: NN17, NN18

Identified
Partial outage
Started about 22 hours ago

Affected

OFNL

Partial outage from 8:00 AM to 12:00 AM

Updates
  • Identified
    Identified

    Please see update below:

    • Update (17 Apr 2026 09:37hrs)
      We have identified the fault affecting the site. To resolve this issue, we need to remotely reboot a key piece of network equipment.
      To minimise disruption to other customers, this work will be carried out as emergency maintenance from midnight tonight.

      Fewer than 1% of customers on the site are currently impacted, and completing the reboot earlier would risk affecting additional customers who are not experiencing any issues.

      We apologise that we are unable to restore service for affected customers immediately and appreciate your patience while we complete this work as quickly and safely as possible.

  • Investigating
    Investigating

    The OFNL Network has made us aware of an ongoing incident in the following location(s):

    • Corby: NN17, NN18

    PLEASE DO NOT RESET YOUR NETWORK EQUIPMENT!

    We apologise on their behalf for any inconvenience this may cause. We will continue to do everything within our power to get your services back up and running as soon as possible.

    Thank you for your understanding.