MTH Networks - OFNL Incident: NN17, NN18 – Incident details

OFNL Incident: NN17, NN18

Investigating
Partial outage 30 %
Started about 4 hours ago

Affected

OFNL

Partial outage from 7:40 AM to 12:00 AM

Updates
  • Update
    Update

    Good morning everyone,

    We can confirm that this is a continuation of the incident that took place on 17/04/2026 in this area.

    OFNL has confirmed the engineer has been in the area all weekend and is continuing to stay there to ensure this is resolved once and for all, as soon as possible.

    MTH Networks would like to apologise for the continued inconvenience this issue has caused and for the frustration it has caused.

    As soon as we have more updates, we will post here.

    Thank you for your cooperation and understanding.

  • Investigating
    Investigating

    The OFNL Network has made us aware of an ongoing incident in the following location(s):

    • Corby: NN17, NN18

    PLEASE DO NOT RESET YOUR NETWORK EQUIPMENT!

    We apologise on their behalf for any inconvenience this may cause. We will continue to do everything within our power to get your services back up and running as soon as possible.

    Thank you for your understanding.