MTH Networks - OFNL Incident: Polegate BN24 , BN26 – Incident details

OFNL Incident: Polegate BN24 , BN26

Resolved
Partial outage 1 %
Started 21 days agoLasted 2 days

Affected

OFNL

Partial outage from 11:39 AM to 3:00 PM, Operational from 3:00 PM to 9:50 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Please see the update below from OFNL:

    Update (05 May 2026 14:36hrs)
    We now see this issue is on the network of a third party carrier who supports our services in this area, we are working with them and hope to have another update by 16:00

  • Investigating
    Investigating

    The OFNL Network has made us aware of an ongoing incident in the following location(s):

    Polegate BN24 , BN26

    PLEASE DO NOT RESET YOUR NETWORK EQUIPMENT!

    We apologise on their behalf for any inconvenience this may cause. We will continue to do everything within our power to get your services back up and running as soon as possible.

    Thank you for your understanding.