MTH Networks - OFNL Incident: Sudbury CO10 – Incident details

OFNL Incident: Sudbury CO10

Identified
Partial outage 1 %
Started about 18 hours ago

Affected

OFNL

Partial outage from 6:51 PM to 12:00 AM

Updates
  • Identified
    UTC
    Identified

    Please see the latest update from OFNL below:

    Update (08 Sep 2026 19:55hrs)
    We have identified the cause of today's service disruptions as a faulty piece of equipment that unexpectedly rebooted on two occasions, resulting in brief interruptions to service.

    The equipment has remained stable since the last occurrence. To minimise the risk of further customer impact, we are planning to replace the faulty equipment during overnight hours tomorrow. Further communication regarding this planned maintenance will be provided shortly.

    Should the equipment unexpectedly reboot again before the scheduled replacement, we will review the situation and may bring forward the replacement as an emergency activity.

    We apologise for any inconvenience caused and thank you for your patience and understanding.

  • Investigating
    UTC
    Investigating

    The OFNL Network has made us aware of an ongoing incident in the following location(s):

    • Sudbury CO10

    PLEASE DO NOT RESET YOUR NETWORK EQUIPMENT!

    We apologise on their behalf for any inconvenience this may cause. We will continue to do everything within our power to get your services back up and running as soon as possible.

    Thank you for your understanding.