MTH Networks - 263152:INCIDENT AFFECTING BROADBAND AND VOICE SERVICES: Location: Kilburn NW6. – Incident details

263152:INCIDENT AFFECTING BROADBAND AND VOICE SERVICES: Location: Kilburn NW6.

Resolved
Partial outage
Started over 1 year agoLasted about 24 hours

Affected

OFNL

Partial outage from 11:06 AM to 11:01 AM

Updates
  • Update
    Update

    Update (21 Jun 2023 20:52hrs)
    This incident was closed on Wednesday, June 21st, 2023 at 20:52hrs.

  • Resolved
    Resolved

    Update (21 Jun 2023 20:51hrs)
    Work to restore service was completed at 16:00 on Wednesday 21/06/2023. It was identified that our equipment experienced a power outage. Customers should now find services to be working as expected. We will continue to monitor services to ensure they remain stable.

    Any issues being experienced after this time should be treated as individual cases and reported in the usual manner.

    We apologise again for the inconvenience caused and thank you for your patience throughout this issue.

  • Update
    Update

    Update (21 Jun 2023 12:35hrs)
    Our engineer is travelling to site to investigate the problem. Their current ETA is 14:00.

    A further update will be provided within 2 hours or as soon as possible.

  • Investigating
    Investigating

    Last updated:(21 Jun 2023 11:27hrs)
    Status: Currently open.
    Location: Kilburn NW6.
    We are currently experiencing a network incident in the Kilburn NW6 area, affecting voice and data services. Engineers are currently investigating the issue and will provide an update as soon as possible or within 2 hours.

    Please do not reset your equipment.

    We apologise for any inconvenience this may cause.