MTH Networks - 264158: INCIDENT AFFECTING BROADBAND AND VOICE SERVICES PO19 – Incident details

264158: INCIDENT AFFECTING BROADBAND AND VOICE SERVICES PO19

Resolved
Operational
Started over 1 year agoLasted 1 day

Affected

OFNL

Operational from 12:10 PM to 5:40 PM

Updates
  • Resolved
    Resolved

    Update (29 Jun 2023 18:38hrs)
    Work to restore service was completed at 18:30 on Thursday 29/06/2023. Customers should now find services to be working as expected. We will continue to monitor services to ensure they remain stable.

    Any issues being experienced after this time should be treated as individual cases and reported in the usual manner.

    We apologise again for the inconvenience caused and thank you for your patience throughout this issue.

  • Update
    Update

    Update (29 Jun 2023 11:29hrs)
    Engineers are on-site and progressing with the fibre repair work.

    Further updates will be provided as soon as possible.

    We apologise for the inconvenience caused and thank you for your patience.

  • Update
    Update

    Update (29 Jun 2023 07:47hrs)
    Engineers are expected to be on-site this morning to progress the planned fibre-strike repair work.

    Further updates will be provided as soon as possible.

    We apologise for the inconvenience caused and thank you for your patience.

  • Identified
    Identified

    Update (28 Jun 2023 14:39hrs)
    Engineers have been investigating the problem and found that this incident has been caused by a fibre-strike, by a third-party working on-site.

    Third-party engineers are scheduled to perform repair works tomorrow, 29/06/23.

    Further updates will be provided as soon as possible.

    We apologise for the inconvenience caused and thank you for your patience.

  • Investigating
    Investigating

    Last updated:(28 Jun 2023 13:03hrs)
    Status: Currently open.
    Location: Chichester PO19.
    We are currently experiencing a network incident in the Chichester PO19 area, affecting 10% of voice and data services. Engineers are currently investigating the issue and will provide an update as soon as possible or within 2 hours.

    Please do not reset your equipment.

    We apologise for any inconvenience this may cause.