MTH Networks - 265638: INCIDENT AFFECTING BROADBAND AND VOICE SERVICES, Bury St Edmonds IP30. – Incident details

265638: INCIDENT AFFECTING BROADBAND AND VOICE SERVICES, Bury St Edmonds IP30.

Resolved
Partial outage
Started over 1 year agoLasted 4 days

Affected

OFNL

Partial outage from 5:17 PM to 12:00 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    265638: INCIDENT AFFECTING BROADBAND AND VOICE SERVICES
    Last updated:(07 Jul 2023 17:54hrs)
    Status: Currently open.
    Location: Bury St Edmonds IP30.
    We are currently experiencing a network incident in the Bury St Edmonds IP30 area, affecting voice and data services.

    We suspect a complex fibre fault and engineers are currently on their way to start investigating the issue.

    If as suspected the root cause is a complex fibre fault, any resolution of the fault may extend over the weekend.

    Our engineers ETA is 21:00 this evening and we will provide an update as soon as possible or within 2 hours after their arrival.

    Please do not reset your equipment.

    We apologise for any inconvenience this may cause.