MTH Networks - 271821: INCIDENT AFFECTING BROADBAND AND VOICE SERVICES, Alresford CO7. – Incident details

271821: INCIDENT AFFECTING BROADBAND AND VOICE SERVICES, Alresford CO7.

Resolved
Operational
Started over 1 year agoLasted about 17 hours

Affected

OFNL

Operational from 2:06 PM to 7:28 AM

Updates
  • Resolved
    Resolved

    Update (24 Aug 2023 17:46hrs)

    This incident was closed on Thursday, August 24th, 2023 at 17:46hrs.

    Update (24 Aug 2023 17:45hrs)
    Work to restore service was completed at 04:50 on 24/08/2023. Customers should now find services to be working as expected. We will continue to monitor services to ensure they remain stable.

    Work carried out at BT Exchange at 14:00 didn't cause any outage.

    Any issues being experienced after this time should be treated as individual cases and reported in the usual manner.

    We apologise again for the inconvenience caused and thank you for your patience throughout this issue.

  • Update
    Update

    Update (24 Aug 2023 12:14hrs)
    Engineers from our third party carrier will be attending the local exchange shortly to swap out faulty equipment.

    Services may be disrupted whilst this swap takes place, we will continue to monitor and provide an update once we receive confirmation that this has been completed. We will provide a further update by 2pm.

    We apologise again for the inconvenience caused and thank you for your patience throughout this issue.

  • Update
    Update

    Update (24 Aug 2023 10:11hrs)
    We have seen customers services stable since 04:50 and continue to push our third party carrier for an update on further disruptions to services. We will continue to monitor services to ensure they remain stable and provide an update at 12:00.

    We apologise again for the inconvenience caused and thank you for your patience throughout this issue.

  • Update
    Update

    Update (24 Aug 2023 07:17hrs)
    The Third Party Carrier has identified an issue at the local BT Exchange. Although the issue at the exchange is ongoing, we have seen our service to customers stabilise at 04:50 on 24/08/23.

    Customers should now find services to be working as expected, however, there may be further interruptions to service. We will continue to monitor services to ensure they remain stable.

    The next update will be provided at 09:00 24/08/23.

    We apologise again for the inconvenience caused and thank you for your patience throughout this issue.

  • Update
    Update

    Update (24 Aug 2023 01:27hrs)
    Our Third Party Carrier's engineers are continuing to investigate the cause of this issue.

    The next update will be provided at 8am 24/08/23.

    We apologise again for the inconvenience caused and thank you for your patience throughout this issue.

  • Update
    Update

    Update (23 Aug 2023 23:11hrs)
    Our Third Party Carrier's engineers are continuing to investigate the cause of this issue.

    A further update will be provided as soon as possible.

  • Identified
    Identified

    Update (23 Aug 2023 21:10hrs)
    It has been identified that this incident has been caused by an issue with a third party carrier, who provide service to us in this area. We are periodically loosing Internet connectivity via the service supplied to us by the third party carrier. This will be causing unreliable service to customers.

    We are working with the provider to resolve this issue and a further update will be provided as possible.

  • Investigating
    Investigating

    We are currently experiencing a network incident in the Alresford CO7 area, affecting voice and data services. Engineers are currently investigating the issue and will provide an update as soon as possible.

    Please do not reset your equipment.

    We apologise for any inconvenience this may cause.