MTH Networks - 275956: INCIDENT AFFECTING BROADBAND AND VOICE SERVICES: Blackpool FY5. – Incident details

275956: INCIDENT AFFECTING BROADBAND AND VOICE SERVICES: Blackpool FY5.

Resolved
Partial outage
Started over 1 year agoLasted about 16 hours

Affected

OFNL

Partial outage from 2:32 PM to 6:48 AM

Updates
  • Resolved
    Resolved

    Please find an update from the OFNL Network below:

    Work to restore service was completed at 20:43 on 26/09/23. Customers should now find services to be working as expected. We will continue to monitor services to ensure they remain stable.

    Any issues being experienced after this time should be treated as individual cases and reported in the usual manner.

    We apologise again for the inconvenience caused and thank you for your patience throughout this issue.

  • Update
    Update

    Update (26 Sep 2023 18:00hrs)
    Our third party carrier has identified an issue with their networking equipment, that is causing the failure of their fibre connection to us.

    We are supporting our third party carrier wherever we can, and a further update will be provided as soon as possible.

  • Identified
    Identified

    Update (26 Sep 2023 16:02hrs)
    It has been identified that this incident has been caused by an issue with a third party carrier, who provide service to us in this area. In this case their fibre connection to us is not working.

    Our NOC is working closely with the third party carrier to help resolve this issue.

    A further update will be provided as soon as possible.

    We apologise again for the inconvenience caused and thank you for your patience.

  • Investigating
    Investigating

    275956: INCIDENT AFFECTING BROADBAND AND VOICE SERVICES
    Last updated:(26 Sep 2023 15:22hrs)
    Status: Currently open.
    Location: Blackpool FY5.
    We are currently experiencing a network incident in the Blackpool FY5 area, affecting voice and data services. Engineers are currently investigating the issue and will provide an update as soon as possible.

    Please do not reset your equipment.

    We apologise for any inconvenience this may cause.