Affected
Partial outage from 7:35 AM to 7:02 AM
- ResolvedResolved
This incident has been resolved.
- MonitoringMonitoring
Update (18 Oct 2023 16:09hrs)
The third-party provider that provides services to us in this area reports that the specialist equipment needed to perform the permanent fibre repair works is not available until Friday 20/10/2023.We will continue to provide further updates as we receive them.
We apologise for any inconvenience.
Please do not turn off your equipment.
- UpdateUpdate
Update (17 Oct 2023 19:28hrs)
Third party engineers have now left site and will return in the morning to continue work on a permanent repair. We expect services to remain stable overnight however there will be further loss of service tomorrow once the team onsite begin the permanent repair.We apologise for any inconvenience this will cause.
Please do not turn off your equipment
- UpdateUpdate
Update (17 Oct 2023 13:05hrs)
OFNL field engineers have attended site alongside third-party engineers and have identified several fibre cables that provide service to us in this area have been damaged.The third-party engineers have performed a temporary repair to provide connectivity while they await specialist teams and equipment to carry out a permanent repair.
Please note, the permanent repair will cause loss of service to customers for up to three hours. We do not yet have an estimated time of when the permanent repair will start.
We apologise for any inconvenience this will cause.
Please do not turn off your equipment.
- UpdateUpdate
Update (17 Oct 2023 10:38hrs)
We have investigated the fault remotely, but due to its nature are unable to determine the root cause. We have contacted 3rd parties that support the site and will pass on any information they provide that may be relevant, but in the meantime we are sending our own engineer to the site who is expected to arrive by 12:00.When our engineer arrives they will immediately begin inspecting our equipment and troubleshooting. We will provide a further update as soon as they have determined the nature of the problem.
We apologise again for the inconvenience caused and thank you for your patience.
- IdentifiedIdentified
Last updated:(16 Oct 2023 15:56hrs)
Status: Currently open.
Location: Bedfordshire SG17.
We are currently experiencing a network incident in the Bedfordshire SG17 area, affecting data services.Engineers have identified an issue with a service supplied to this area by a Third-Party Supplier, which is causing degraded services to customers.
Our Third-Party Supplier has advised that their engineers have located damage to their fibre optic cabling a short distance from our equipment cabinet, and have scheduled repairs to their fibre optic cabling tomorrow 17/10/23.
We will provide further updates tomorrow.
Please do not reset your equipment.
We apologise for any inconvenience this may cause.