MTH Networks - 278962: INCIDENT AFFECTING BROADBAND AND VOICE SERVICES: Headcorn TN27. – Incident details

278962: INCIDENT AFFECTING BROADBAND AND VOICE SERVICES: Headcorn TN27.

Resolved
Partial outage
Started over 1 year agoLasted about 18 hours

Affected

OFNL

Partial outage from 5:51 PM to 11:36 AM

Updates
  • Resolved
    Resolved

    Please find an update from the OFNL Network below:

    Work to restore service was completed at 12:30 on 19/10/23. Customers should now find services to be working as expected. We will continue to monitor services to ensure they remain stable.

    Any issues being experienced after this time should be treated as individual cases and reported in the usual manner.

    We apologise again for the inconvenience caused and thank you for your patience throughout this issue.

  • Investigating
    Investigating

    278962: INCIDENT AFFECTING BROADBAND AND VOICE SERVICES
    Last updated:(18 Oct 2023 18:34hrs)
    Status: Currently open.
    Location: Headcorn TN27.
    We are currently experiencing a network incident in Headcorn, TN27 affecting voice and data services. Engineers are on their way to site with an ETA of 10pm and will provide an update at 11pm.

    Please do not reset your equipment.

    We apologise for any inconvenience this may cause.