Update (02 Nov 2023 09:04hrs)
This incident was closed on Thursday, November 2nd, 2023 at 09:04hrs.
Update (02 Nov 2023 09:04hrs)
Work to restore service was completed at 09:00 on 02/11/2023. Customers should now find services to be working as expected. We will continue to monitor services to ensure they remain stable.
Any issues being experienced after this time should be treated as individual cases and reported in the usual manner.
We apologise again for the inconvenience caused and thank you for your patience throughout this issue.