Affected
Degraded performance from 9:53 AM to 2:37 PM
- ResolvedResolved
Update (19 Dec 2023 14:21hrs)
This incident was closed on Tuesday, December 19th, 2023 at 14:21hrs.
Update (19 Dec 2023 14:21hrs)
It has been identified that this incident was caused by an issue with a third party carrier, who provide service to us in this area. Our field engineer arrived on-site and powercycled the third party carriers network equipment, as well as performing checks on their fibre optic cabling.
The third party carrier resolved an issue in their network.
Work to restore service was completed at 12:52 on 19/12/23.
Customers should now find services to be working as expected. We will continue to monitor services to ensure they remain stable.Any issues being experienced after this time should be treated as individual cases and reported in the usual manner.
We apologise again for the inconvenience caused and thank you for your patience throughout this issue.
- UpdateUpdate
Update (19 Dec 2023 11:12hrs)
Our engineers have been investigating the problem and have requested a field engineer visit our site to inspect our network equipment.Our field engineer's current ETA is 13:00 on 19/12/23.
We are continuing to work to resolve this issue and a further update will be provided as soon as possible.
- IdentifiedIdentified
286643: INCIDENT AFFECTING BROADBAND AND VOICE SERVICES
Last updated:(19 Dec 2023 08:51hrs)
Status: Currently open.
Location: Colchester C03, C05, C06.
We are currently experiencing a network incident in the Colchester C05 and C06 postcode areas, affecting voice and data services. Engineers are currently investigating the issue and will provide an update as soon as possible.Please do not reset your equipment.
We apologise for any inconvenience this may cause.
No updates for this incident yet.