MTH Networks - (290087): INCIDENT AFFECTING BROADBAND AND VOICE SERVICES – Incident details

(290087): INCIDENT AFFECTING BROADBAND AND VOICE SERVICES

Resolved
Major outage
Started about 1 year agoLasted 20 days

Affected

OFNL

Major outage from 12:20 PM to 9:27 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Please find an update from the OFNL Network below:

    Work to restore service was completed at 11:02 on 21/01/2024. Customers should now find services to be working as expected. We will continue to monitor services to ensure they remain stable.

    Any issues being experienced after this time should be treated as individual cases and reported in the usual manner.

    We apologise again for the inconvenience caused and thank you for your patience throughout this issue.

  • Identified
    Identified

    Please find an update from the OFNL Network below:

    It has been identified that this incident has been caused by an issue with a third party carrier, who provide service to us in this area.

    We are working with the provider to resolve this issue and a further update will be provided as soon as possible.

    We apologise again for the inconvenience caused and thank you for your patience.

  • Investigating
    Investigating

    Location: Holt BA14

    We are currently experiencing a network incident in Holt BA14 affecting data services. Engineers are currently investigating the issue and will provide an update as soon as possible.

    Please do not reset your equipment.

    We apologise for any inconvenience this may cause.

    We do apologise on behalf of the OFNL Network for the inconvenience caused here. We will continue to do everything within our power to get your services back up and running as soon as possible.