MTH Networks - INCIDENT AFFECTING BROADBAND AND VOICE SERVICES: AB39 – Incident details

INCIDENT AFFECTING BROADBAND AND VOICE SERVICES: AB39

Resolved
Partial outage
Started 8 months agoLasted 2 days

Affected

OFNL

Partial outage from 1:20 PM to 10:17 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    301350: INCIDENT AFFECTING BROADBAND AND VOICE SERVICES   Last updated:(19 Apr 2024 14:15hrs)

    Status: Currently open.
    Location: Stonehaven AB39.

    We are currently experiencing a network incident in the Stonehaven AB39 area affecting voice and data services. Engineers are currently investigating the issue and will provide an update as soon as possible or within 2 hours.

    Please do not reset your equipment.

    We apologise for any inconvenience this may cause.

    No updates for this incident yet.