302910: INCIDENT AFFECTING BROADBAND AND VOICE SERVICES

Resolved
Partial outage
Started 18 days ago Lasted about 15 hours

Affected

OFNL
Updates
  • Resolved
    Resolved

    Update (01 May 2024 20:37hrs)
    This incident was closed on Wednesday, May 1st, 2024 at 20:37hrs.

    Update (01 May 2024 20:37hrs)
    This issue was the result of a fault in a third-party suppliers network.

    Work to restore service was completed at 18:29 on 01/05/2024.

    Customers should now find services to be working as expected. We will continue to monitor services to ensure they remain stable.

    Any issues being experienced after this time should be treated as individual cases and reported in the usual manner.

    We apologise again for the inconvenience caused and thank you for your patience throughout this issue.

  • Investigating
    Update

    Please find an update from the OFNL Network below:

    This issue was the result of a fault in a third-party suppliers network.

    Work to restore service was completed at 18:29 on 01/05/2024.

    Customers should now find services to be working as expected. We will continue to monitor services to ensure they remain stable.

    Any issues being experienced after this time should be treated as individual cases and reported in the usual manner.

    We apologise again for the inconvenience caused and thank you for your patience throughout this issue.

  • Investigating
    Investigating

    Location: Bedfordshire MK40, MK42 ,MK43, MK44, MK45, MK46..

    We are currently experiencing a network incident in the Bedfordshire MK4 area affecting voice and data services. Engineers are currently investigating the issue and will provide an update as soon as possible.

    Please do not reset your equipment.

    We apologise for any inconvenience this may cause.

    We do apologise on behalf of the OFNL Network for the inconvenience caused here. We will continue to do everything within our power to get your services back up and running as soon as possible.