302980: INCIDENT AFFECTING BROADBAND SERVICES: OX25

Resolved
Partial outage
Started 18 days ago Lasted 1 day

Affected

OFNL
Updates
  • Resolved
    Resolved

    Update (03 May 2024 07:44hrs)
    This incident was closed on Friday, May 3rd, 2024 at 07:44hrs.

    Update (03 May 2024 07:44hrs)
    Work to restore service was completed at 16:47 on 03/05/2024. Customers should now find services to be working as expected. We will continue to monitor services to ensure they remain stable.

    Any issues being experienced after this time should be treated as individual cases and reported in the usual manner.

    We apologise again for the inconvenience caused and thank you for your patience throughout this issue.

    Update (02 May 2024 15:26hrs)
    Our engineers have been investigating the problem and have identified that this incident has been caused by a break to a fibre optic cable used to supply our services in this area.

    Our engineer on-site has narrowed down the location of the fibre break.

    We have a specialist fibre Emergency Repair Service (ERS) team onsite conducting repair works.

    We are continuing to work to resolve this issue and a further update will be provided as soon as possible.

  • Identified
    Update

    Update (02 May 2024 12:58hrs)
    Engineers are currently on site investigating possible damage to a fibre optic cable used to supply our services in this area. We are continuing to work to resolve this issue and a further update will be provided within 2 hours or as soon as possible.

    We apologise again for the inconvenience caused and thank you for your patience.

  • Identified
    Identified

    302980: INCIDENT AFFECTING BROADBAND SERVICES   Last updated:(02 May 2024 10:34hrs)

    Status: Currently open.
    Location: BICESTER OX25.

    We are currently experiencing a network incident in BICESTER OX25 affecting data services. Engineers are currently investigating the issue and will provide an update as soon as possible or within 2 hours.

    Please do not reset your equipment.

    We apologise for any inconvenience this may cause.

    No updates for this incident yet.