303709 : INCIDENT AFFECTING BROADBAND AND VOICE SERVICES CM9

Resolved
Partial outage
Started 11 days ago Lasted about 6 hours

Affected

OFNL
Updates
  • Resolved
    Resolved

    303709: INCIDENT AFFECTING BROADBAND SERVICES   Last updated:(08 May 2024 16:47hrs)

    Status: Closed.
    Location: Essex CM9.

    We are currently experiencing a network incident in Essex CM9 affecting data services. Engineers are currently investigating the issue and will provide an update as soon as possible or within 2 hours.

    Please do not reset your equipment.

    We apologise for any inconvenience this may cause.

    Update (08 May 2024 16:47hrs)
    This incident was closed on Wednesday, May 8th, 2024 at 16:47hrs.

    Update (08 May 2024 16:46hrs)
    Work to restore service was completed at 16:45 on 08/05/2024. Customers should now find services to be working as expected. We will continue to monitor services to ensure they remain stable.

    Any issues being experienced after this time should be treated as individual cases and reported in the usual manner.

    We apologise again for the inconvenience caused and thank you for your patience throughout this issue.

  • Identified
    Identified

    Please find an update from the OFNL Network below:

    Update (08 May 2024 15:45hrs)
    Engineers have began work restoring the fibre cable. We are continuing to work to resolve this issue and a further update will be provided within 2 hours or as soon as possible.

    We apologise again for the inconvenience caused and thank you for your patience.

  • Investigating
    Investigating

    Location: Essex CM9.

    "We are currently experiencing a network incident in Essex CM9 affecting data services. Engineers are currently investigating the issue and will provide an update as soon as possible or within 2 hours.

    Please do not reset your equipment.

    We apologise for any inconvenience this may cause."

    We do apologise on behalf of the OFNL Network for the inconvenience caused here. We will continue to do everything within our power to get your services back up and running as soon as possible.