MTH Networks - (303975): INCIDENT AFFECTING BROADBAND AND VOICE SERVICES – Incident details

(303975): INCIDENT AFFECTING BROADBAND AND VOICE SERVICES

Resolved
Partial outage
Started 7 months agoLasted about 11 hours

Affected

OFNL

Partial outage from 6:47 AM to 5:36 PM

Updates
  • Resolved
    Resolved

    Update (10 May 2024 17:23hrs)
    This incident was closed on Friday, May 10th, 2024 at 17:23hrs.

    Update (10 May 2024 17:22hrs)
    Work to restore service was completed at 16:24 on 10/05/2024. Customers should now find services to be working as expected. We will continue to monitor services to ensure they remain stable.

    Any issues being experienced after this time should be treated as individual cases and reported in the usual manner.

    We apologise again for the inconvenience caused and thank you for your patience throughout this issue.

  • Identified
    Identified

    Please find an update from the OFNL Network below:

    It has been identified that this incident has likely to have been caused by an issue with a third party carrier, who provide service to us in this area. Planned out-of-hours work by our third party carrier appear to have suffered from complications that have impacted our site.

    This issue has been escalated with our third party carrier, and we are working with them to resolve this issue. A further update will be provided as soon as possible.

    We apologise again for the inconvenience caused and thank you for your patience.

  • Investigating
    Investigating

    Location: Oakham LE15

    We are currently experiencing a network incident in Oakham LE15 affecting data services. Engineers are currently investigating the issue and will provide an update as soon as possible or within 2 hours.

    Please do not reset your equipment.

    We apologise for any inconvenience this may cause.

    We do apologise on behalf of the OFNL Network for the inconvenience caused here. We will continue to do everything within our power to get your services back up and running as soon as possible.