MTH Networks - 304212: INCIDENT AFFECTING BROADBAND SERVICES – Incident details

304212: INCIDENT AFFECTING BROADBAND SERVICES

Resolved
Partial outage
Started 7 months agoLasted about 1 hour

Affected

OFNL

Partial outage from 6:52 AM to 8:03 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Location: Peterborough PE4.

    We are currently experiencing a network incident in Peterborough PE4 affecting broadband services. Engineers are currently investigating the issue and will provide an update as soon as possible or within 2 hours.

    Please do not reset your equipment.

    We apologise for any inconvenience this may cause

    We do apologise on behalf of the OFNL Network for the inconvenience caused here. We will continue to do everything within our power to get your services back up and running as soon as possible.