MTH Networks - 332691: INCIDENT AFFECTING BROADBAND SERVICES - BN13 – Incident details

332691: INCIDENT AFFECTING BROADBAND SERVICES - BN13

Resolved
Degraded performance
Started 21 days agoLasted 4 days

Affected

OFNL

Degraded performance from 1:20 PM to 10:42 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    Please find an update below:

    Update (27 Dec 2024 11:55hrs)
    Engineers are now onsite and investigating the fibre fault

    Further updates will be provided when further information becomes available

  • Investigating
    Investigating

    The OFNL Network have made us aware of an ongoing incident in the Worthing BN13 region:

    We are currently experiencing a network incident in the Worthing BN13 area affecting a small number of voice and broadband Internet services. Engineers are currently investigating the issue and will provide an update as soon as possible.

    Please do not reset your network equipment.

    We apologise on behalf of The OFNL Network for any inconvenience this may cause. We will continue to do everything within our power to get your services back up and running as soon as possible.

    Thank you for your patience and understanding.