Scheduled for January 30, 2025 at 9:00 AM – January 31, 2025 at 8:15 AM
Affects
OFNL
Under maintenance from 9:00 AM to 8:15 AM
Updates
Completed
January 31, 2025 at 8:15 AM
Completed
January 31, 2025 at 8:15 AM
Maintenance has completed successfully.
Update
January 30, 2025 at 11:06 AM
In progress
January 30, 2025 at 11:06 AM
Maintenance is now in progress.
In progress
January 30, 2025 at 9:00 AM
In progress
January 30, 2025 at 9:00 AM
333041 MAINTENANCE AFFECTING SERVICES Last updated:(29 Jan 2025 08:33hrs)
Status: Currently open. Location: Birmingham B12.
There is essential maintenance taking place between the hours of 09:00 and 17:00 on 30/01/2025. Customers may experience an interruption to services during this time.
Please do not reset your equipment during this period.
We apologise for the inconvenience this may cause.